What minimal .NET Framework required?

Apr 18, 2013 at 6:41 PM
Does it work with .NET 2.0 or, 4.0 or requires 4.5?